Sandbox 2 Revisit

#1
I have decided to revive an old mod in the sandbox2 editor, and I need some help with playing my own fsb audio.

long ago I edited the original games fsb and put in my own sounds, it worked way back then and my mod still plays them, but I want to edit them.

So I downloaded FMOD Designer and have recompiled the FSD file and the bank with my new audio, it builds without an error.
IF I double click on my FEV, the sounds play, this thing should work

But when I open my sound browser and find that fsb library and the events and sounds it holds, none of them play

They play if imported into audio spots, so its not the mp2 format.

What might it be that is ignoring my sounds ?

the only real change made, is the fact I am now on windows 10 64bit as opposed to windows 7 or whatever it was 100 years ago

My audio is pathed to the same folder the fsb, fev, fsd and other files are, inside my mod folder, in my sounds folder..

should it even make a difference thou ?
is the audio not saved INSIDE the .fsb file ?

Re: Sandbox 2 Revisit

#2
Was there not an update to the original sandbox 2 editor at some point ?

Going from 1.1.5767 to a higher version ?

Could that be the issue ?
is it my FMOD designer ?
no matter what codec I choose to output my build to, none of them work.

and my files seem to small.
My working original was 24,000 kb

these ones are like 3,000 after building, and building only takes a split second.

something is being ignored or overlooked

Who is online

Users browsing this forum: No registered users and 1 guest