Wwise as Stanard

#1
How can I set Wwise Audio as Standard in Cryengine5?

In the Editor I am using s_audioImplName CryAudioimplWwise but when I Start the Launcher I have no sound.

What can I do to solve this Problem?

Greetings from Germany

Paul

Re: Wwise as Stanard

#2
I got the solution.

Enable the Wwise middleware in CRYENGINE's Console by setting the s_AudioImplName CVar to CryAudioImplWwise. As an alternative add following line to your system.cfg or user.cfg file (located in the root folder of the CRYENGINE):
s_AudioImplName = CryAudioImplWwise

Maybe someone else hase the same "Issue"

Thanks anyway !

Who is online

Users browsing this forum: No registered users and 1 guest