FBX-Import Bug I think

#1
I'm using CRYENGINE 5.6.7 and Blender 2.9.

As you can see in the picture there are weird points on the model I created as a cube, edited to a tree shape in edit-mode, and smoothed with Catmull-Clark Subdivision-Surface Modifier.
It's like there wouldn't be geometry or a weird material, but in the actual model that's not the case.
It doesn't help if I use a different material or something else.

And if I create a UV-Sphere, use Catmull-Clark Modifier and brush a bit, this problem doesn't exist.

But this problem seems to exist since CRYENGINE 5.6.0 when I first tested to model things with Blender 2.8 and imported it.
(I haven't tested this in CRYENGINE 5.5.2)

Can anyone help or is this a bug coming from the engine?
Attachments
Frame000000.png
Frame000000.png (2.43 MiB) Viewed 790 times

Re: FBX-Import Bug I think

#2
I am not familiar with blender personally but it looks to be an issue with the asset.
Make sure to unify the normals, check the UV Wrap is correct, collapse any modifier stacks and make sure the textures you use also do not have issues.

If you can reproduce the issue with a specific asset then you are welcome to create a GitHub Issue with the reproducible steps so that we can investigate.
Also you can check the Official Discord channel for more users of the engine that can help you test and advise solutions for you.
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 2 guests