Re: Ryse World Building Asset Pack Crash

#4
I've created new project using Ryse assets and they work fine apart from missing textures for some LOD0s. Did you guys used them for your project, or created project? Perhaps some textures / materials are missing.
I'm using them with the GameSDK project. All the materials are there and working, I just get hundreds of errors and it crashes when I go into the game.

Re: Ryse World Building Asset Pack Crash

#7
I actually have a similar issue. Even after completely wiping everything CryEngine and re-downloading everything my verison of Ryse World Building is 1795, instead of 1800 within the folder. It also always downloads in this zip file, that can only be opened with 7zip.

When importing the file into the Game SDK, some objects have the textures and materials working, but most have the "replace me". However, when applying materials to it, it looks stupid. For example the Roman ship, is all wooden, nothing else. Do you guys have any fix to that?

Basically 80% of the materials aren't working properly?

Re: Ryse World Building Asset Pack Crash

#8
Hi there,

You should notice an option to download/update the Ryse Package in your CRYENGINE Launcher.
Note: If sandbox starts compiling .DDS from .TIF files and breaking textures, you may need to delete the .TIF files inside the package to prevent this.

Let us know if you have any more problems with this package.
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest