Re: No physics proxy

#4
chazzvader wrote:I'm cheap so I use blender :D

Nothing wrong in using Blender. We all have to start somewhere. You can use BCry plugin and option Add Proxy. Select your object and click on Add Proxy. Then you can adjust proxy in Edit Mode as Blender will add quite big proxy, equal to model and whereas it is not an issue with pretty simple projects with vegetation i.e. tress it will be not valid. Good luck!

Re: No physics proxy

#7
I've had the same problem with the fbx-importer and after some tries I've found out how it works for me. Don't know if you've tried this and if this the correct way. So, first I set the model's type to "physics proxy" (guess this is your step as well), then I adjust the material settings (top right , beside "Properties"). There I've changed the "Physicalization" settings of the proxy model to "proxy only(no draw)". Or have you tried this allready?

Hope that helps
Charalampos


chazzvader wrote:So i imported an fbx model and set one of the meshes to be a physics proxy. When i use no physics get applyed. I think its because of the proxy because when i was using a sphere before it worked.

Who is online

Users browsing this forum: No registered users and 2 guests