.csproj Unsupported

I realize this is more of a VS 2017 issue than a CE issue, but considering I discovered the issue when creating a solution for a new CE project, I figured I'd ask it here.

So, I just downloaded a totally fresh version of VS 2017 (15.9.), then I installed the newest version of CryEngine, then I created a new project, found my project file, right clicked it, clicked "Generate solution", and upon trying to open my new solution in the "Code" folder, I was greeted by VS with an error that effectively said ".csproj is an unssuported file type"; although, to be more specific, it says "Game.csproj" is of an unsupported file type.

Tried verifying the integrity of my VS installation using the installer and tried downloading all VS packages that have anything to do with C#, neither resolved the issue.

Re: .csproj Unsupported

Hi there Praedyth_,

Can you let us know whether you installed the CRYENGINE C# Extension for Visual Studio?

You can find it here (Assuming default install location):
C:\Program Files (x86)\Crytek\CRYENGINE Launcher\Crytek\CRYENGINE_5.6\Tools\VisualStudioExtensions\CryEngine.Debugger.Mono.vsix
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest