[SOLVED] missing folder in the asset browser

#1
Hello everyone, i just figure out that a lot of my folder and assets are missing when i open the assets browser and i'm tryin to import manually the folder but unsuccesfull, how can i do? actually i really need the particles folder to drop the particles in my level but is missing
Last edited by ik-interactive on Sat Nov 04, 2017 10:30 pm, edited 1 time in total.
Image

STEAM: https://store.steampowered.com/app/673240/Room_54/

FB: https://www.facebook.com/Room54/

Twitter: https://twitter.com/Room54Thegame

Re: missing folder in the asset browser

#5
You can either disable the Asset Browser by including this cvar in editor.cfg

Code: Select all

ed_enableAssetPickers = 0

or you can generate metadata from the Asset Browser menu.

I prefer to disable the Asset Browser until they fully fix it. But it's a great tool though.
got it thank you ;)
Image

STEAM: https://store.steampowered.com/app/673240/Room_54/

FB: https://www.facebook.com/Room54/

Twitter: https://twitter.com/Room54Thegame

Who is online

Users browsing this forum: No registered users and 1 guest