Search found 120 matches

Re: No shadows

I can't open the pictures sadly. But just a guess: Look at the setting of the material (and submaterials) for your objects. Under "advanced" there is a checkbox "no shadow". Make sure to uncheck it. Furthermore, go into the properties of your light entity and ensure that it will cast shadows (settin...

Go to advanced search

cron