Search found 38 matches

Re: Problem with terrain layer-material blending ! [CRYENGINE 5.6.5]

Hi excreation, If you can reproduce the problem it would be great to see a detailed bug report with reproducible steps so we can investigate internally. You can submit reports via the GitHub issues page here: https://github.com/CRYTEK/CRYENGINE/issues Please include as much information as possible ...

Re: Problem with terrain layer-material blending ! [CRYENGINE 5.6.5]

After so many days and i can say that i'm totally mad dealing with this problem, and it hasn't been solved. It might have been my own problem, i have tried everything i can, barely have an answer or solution, so i quit trying . Hoping next release will magically solving this problem and making my li...

Re: Problem with terrain layer-material blending ! [CRYENGINE 5.6.5]

Try Generate Terrain Texture under Edit in the Terrain Editor, and maybe try having a Height Map plugged in to the materials for better blending. nope, i tried these before , but none works as expected. i re-created level and materials , problem solved. but new artifacts have been introduced......q...

Re: Problem with terrain layer-material blending ! [CRYENGINE 5.6.5]

I re-create materials then somehow it works as expected. but new problems appear. pic 1: grey color appears when blending materials . 001.jpg pic 2: low detail texture only. 002.jpg if I turn on 'auto generate base texture ' in the level-settings panel, low detail texture then looks more darker than...

Go to advanced search