Search found 77 matches

Re: How do i Fix Texture Painting?#1

Have a look at this http://docs.cryengine.com/display/SDKDOC2/Terrain+Painting+Tips+and+Tricks Also, make sure your terrain materials' diffuse colour is white. You shouldn't change the diffuse colour of your terrain materials. Here is a quote from the documentation page below. "Base color of materi...

Re: Is this model problem or the texture problem or the Engine bug?

Maybe something in the Material Editor for that specific mesh. Or try re-exporting the mesh maybe something weird happened to it. Fyi. If you wan't to disable Motion Blur you need to set the Shutter Speed to 0 and not set Motion Blur to 0. So i can set shutter speed to "0" from console or there is ...

Re: Is this model problem or the texture problem or the Engine bug?

Maybe something in the Material Editor for that specific mesh. Or try re-exporting the mesh maybe something weird happened to it. Fyi. If you wan't to disable Motion Blur you need to set the Shutter Speed to 0 and not set Motion Blur to 0. So i can set shutter speed to "0" from console or there is ...

Is this model problem or the texture problem or the Engine bug?

Hello Devs!
Hope you're doing fine. Dear guys i have the problem with the following thing. The object i made and imported in CE but it seems sometime it do blurring thing with them like image shown.
Please provide me a fix for it.
Thanks.
error_bluring-min.JPG
error_bluring-min.JPG (156.71 KiB) Viewed 1958 times

How do i Fix Texture Painting?#1

Hello Devs,
I'm facing this issue when i try to paint texture by material id, it shows the border highlight but when i paint without the material ID then it not paint on any other material recently painted.
Please help me to fix.
Thanks
error_painting.JPG
error_painting.JPG (197.72 KiB) Viewed 949 times

Go to advanced search