Search found 2 matches

Using a old version of Cryengine for game development

Hello, At this current moment I do not have the sufficient funds to invest in a new computer. The laptops and desktop computer I have are old they do not meet the requirements of the new cryengine which requires the graphics card to support DirectX 11 version. I am specifically talking to Crytek sin...

Go to advanced search