Search found 14 matches

Re: cryengine cant login

version 5.4 :
Unsupported Graphics Card detected. A GPU with support for D3D FeatureLevel 11.0 is required.
I have GPU Nvidia GeForce G210M
:(
Your GPU does only support DX10.1, you need a GPU that does support 11.0...

Re: Community Update: Sandbox Source Code & CRYENGINE Documentation

and that may mean that we make amendments to the business model which we currently use. Requiring users to pay for Sandbox source is rather counter-productive considering the direction the engine has gone over the past two years. Paying for Sandbox access in the past worked because ALL USERS got an...

Go to advanced search